Back to overview
Resolved

Payouts System Paused

Apr 26, 2023 at 6:00am UTC
Affected services
gplinks.in
gplinks.in
gplinks.co

Resolved
Apr 28, 2023 at 10:02am UTC

everything is fine now

Updated
Apr 26, 2023 at 6:24am UTC

Paytm and All Other Indian Payouts are enabled now. Bkash is still down, We are working to resolve it as soon as possible

Created
Apr 26, 2023 at 6:00am UTC

Indian Withdrawal are paused for sometime. We are working to fix the issue.