Back to overview
Downtime

Major Server Down

Aug 18 at 09:28pm IST
Affected services
gplinks.in
gplinks.in
gplinks.co

Resolved
Aug 18 at 09:56pm IST

Issue is resolved now. We are still monitoring the situation

Updated
Aug 18 at 09:32pm IST

We have identified the root cause of the Error. Our team working on it..

Created
Aug 18 at 09:28pm IST

Dear Users.

Please Note: We are working on the issue. Will Keep you updated..

Thanks for your patience