Back to overview
Downtime

Onotepad.com not working

Jan 17 at 01:32pm IST

Resolved
Jan 20 at 07:29pm IST

Dear valued users,

We are pleased to inform you that our Facebook and YouTube links are now functional with the new domain, pubnotepad.com. However, the previous domain, onotepad.com, is still inaccessible, and efforts are underway to recover it.

We apologize for any inconvenience caused and kindly request you to manually update all instances of the old domain with the new one, pubnotepad.com.

Created
Jan 17 at 01:32pm IST

Please be patience our team is working on the domain resolution the domain registrar have suspended the domain name for no reason. And we have started discussion for this.

As soon as the domain is resolved it'll be back on without any issues.